Website and platform inaccessible
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 15:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 15:22 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 14:15 EST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 14:03 EST
This incident affected: API (Public API, Private API, Public Websocket, Private Websocket), Website, and Platform (Platform UI).