AAX Scheduled Maintenance
Incident Report for Quadency
Resolved
AAX maintenance is complete.
Posted Mar 22, 2021 - 18:44 EDT
Identified
AAX system maintenance has started at UTC 22 March 2021 16:10 (HKT 23 March 00:10) and will be resumed in 4 hours approximately. During the maintenance, spot and futures trading are not accessible.
Posted Mar 22, 2021 - 12:53 EDT
This incident affected: Exchange Connectivity (AAX).