Maintenance and upgrades
Incident Report for Quadency
Resolved
Website and platform maintenance is complete.
Posted Nov 06, 2021 - 12:54 EDT
Identified
The team will be performing some maintenance and optimizations to the website and related content services. Platform functionality and bots are not affected.
Posted Nov 06, 2021 - 11:14 EDT
Investigating
We are currently performing some updates that require downtime of the website and platform. Running bots are not affected. Please check back later.
Posted Nov 05, 2021 - 19:40 EDT
This incident affected: Website and Platform (Platform UI).