Platform loading issues due to AWS outage
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:00 EST
Investigating
We are currently monitoring the situation with AWS (our cloud provider) outage. Updates will be provided as we investigate.
Posted Dec 07, 2021 - 11:37 EST
This incident affected: Platform (Platform UI).