Kucoin outage
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 13:11 EST
Identified
Kucoin CEO has posted an update on this situation here https://twitter.com/lyu_johnny/status/1370009499617042442?s=20
Posted Mar 11, 2021 - 10:49 EST
Investigating
We are investigating an issue with Kucoin connectivity. The issue appears to be on the Kucoin side as their website isn't loading as well.
Posted Mar 11, 2021 - 10:30 EST
This incident affected: Exchange Connectivity (Kucoin).