Emergency Maintenance
Incident Report for Quadency
Resolved
Team has upgraded some parts of the infrastructure to accommodate recent surge in user activity. Platform and related APIs should now be much more responsive and faster.
Posted May 03, 2021 - 09:45 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2021 - 09:24 EDT
Investigating
We are currently performing some emergency maintenance on some services to accommodate more active users on the platform. Platform may be inaccessible for about 30 minutes.
Posted May 03, 2021 - 09:24 EDT
This incident affected: Platform (Platform UI).