Backtests Historical Data
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 12:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2023 - 12:23 EST
Update
We are aware of backtests sporadically failing on certain timeframes. The team has identified the issue and is currently implementing a fix.
Posted Feb 23, 2023 - 17:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 06:32 EST
This incident affected: Platform (Backtests).