Kucoin API connectivity
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 01:22 EDT
Identified
We have identified an issue with KuCoin API not returning orders and trades correctly. The KuCoin team is looking into the issue as it's on the exchange side. If you have bots running on Kucoin, please turn them off until further notice.
Posted Mar 29, 2021 - 17:31 EDT
This incident affected: Exchange Connectivity (Kucoin).