Platform loading issues
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 12:40 EDT
Investigating
We are currently investigating this issue.
Posted Sep 19, 2021 - 12:20 EDT
This incident affected: API (Public API) and Platform (Platform UI).