Platform loading issues
Incident Report for Quadency
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 04:50 EDT
Investigating
We are currently investigating the issue
Posted Apr 25, 2021 - 04:29 EDT
This incident affected: Platform (Platform UI) and API (Public Websocket).